Search the Community

Showing results for tags 'resolved'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fishing Regions
    • Saltwater
    • Freshwater
  • Fishing
    • Fishing
    • Boating and Outdoors
    • Tackle, Rods and Reels
  • Boating and Outdoors
  • Classifieds
    • Classifieds
  • General
    • General Chat
    • Introduce Yourself
    • Sport
    • Humour
    • Recipes and Food
    • Pets
    • Politics and Environment
  • AFO
    • Blog
    • Forum Help
    • Website Problems

Group


Location


Interests


Address


Mobile Phone #


Home Phone #


Work Phone #


Skype


Suburb


City


Post Code


About Me


Occupation


Hobbies


Website


Favourite Lure


Favourite Bait


Best Catch


Tailor


Bass


Kingfish


Bream


Yellowbelly


Cod


Mackerel


Flathead


Saratoga


Mangrove Jack


Cobia


Tuna


Snapper


Grassy Sweetlip


Jewfish


Shark


Barramundi


Trevally


Whiting


Boat Name

Found 119 results

  1. Using an iPad with current IOS version. You can click through but it is a bit annoying. Used to happen a while ago but then stopped. Cheers, Steve.
  2. It has recently come to our attention some issues with the AFO site regarding location blocking. We are trying narrow down the issue and would appreciate a screenshot of the problem if you experience it. We do geoblock several countries from accessing the site to reduce spammers so maybe that is affecting other parts of the site as well?
  3. I am struggling with the image uploading. I go "Insert other media" / "Insert Existing Attachment" At that point it takes me to my Attachments pages which is 88 pages long. They do not seem to be in any order/category. (Maybe date ?) Anyway, I uploaded an image to use just before and cannot find it (without going through the 88 pages) to post in a thread. What am I doing wrong ? Am I missing something where I can post direct to a thread without first adding an image to my gallery category ?
  4. Is anyone else having issues adding pictures and smilies to a post. I cannot use either option at the moment.
  5. hi admin pls can u tell me why i cant get into the boating section alll i get is this.
  6. Only seem to be able to view half the pics on PC and IPhone, Anyone else having this drama ? Cheers
  7. We are aware of the issue currently being experienced in the forum where emoticons, topic icons etc are not displaying. We are working on this issue and look to have it fixed soon.
  8. Explorer and iPad, no problem viewing AFO, but using Firefox this is all I get when i try and access the site: Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Cookie: __utma=251776602.1731813555.1330639755.1348573715.1348625943.606; __utmz=251776602.1343544005.471.7.utmcsr=google|utmccn=(organic)|utmcmd=organic|utmctr=(not%20provided); 1a5cc7b8098a962eb83260cc6a1061a8=56+3+1+F1D44+8+E5B1A4C4650435C595C54475F425C+6591610+C595453435D44+3+B+F44475345124F56475113+94B+B+75F4648+75D+E551641+F4A; Apache/2.0.64 (Unix) mod_ssl/2.0.64 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at livestrong.modsocket.com Port 80
  9. Thought that site was down since last night but now found ok on ie and chrome,Is it just my pc or are others having problem. Cheers Ray
  10. Is anybody else having problems with Firefox or Google Chrome? I can open the first page but when i go to open a post it comes up with this. Cookie: __utma=251776602.928718899.1348638586.1350353620.1350369917.33; __utmz=251776602.1348638586.1.1.utmcsr=(direct)|utmccn=(direct)|utmcmd=(none); http://www.australianfishing.com.au/forum/19-south-queensland/434590-few-land-based-trips=0.8125,0.8125; http://www.australianfishing.com.au/forum/latest-posts=0.8125,0.8125; I have cleared cookies and brouser history but it still comes up with this. The cookie message is heaps longer than that but it wont let me post it.
  11. Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Apache/2.0.64 (Unix) mod_ssl/2.0.64 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at livestrong.modsocket.com Port 80 i keep geting an error code and cant load A page on fire fox
  12. F/Fox 15.0.1 Windows Vista Ultimate Cannot access Boating Forum category or any of the threads within.
  13. MBC page has an error with the longest whiting Catagorie needing the longest snapper to win it
  14. Whenever the website is upgraded with new features and changes would it be possible for the changes to be listed and also how to use them. I note that the list of friends on line has been changed to a little leprechaun with a number next to it. When i click on the little green leprechaun it then gives a list of friends on line but some of them have a green dot and others have a karki dot. On the left of the leprechaun there is a box with a magnifying glass that sometimes has a username in it with sometimes a green dot and sometimes a karki dot. Now on the left of that magnifying glass box i can see a light green box with a dark green dot with someones username in it. Also why are a lot of saltwater reports going into the freshwater section.? Cheers Ray
  15. Hey guys, I hav just done my first report and only to find my topic locked... Does anyone whow why this has happened? I would like to know so that I may learn for next time. Cheers Nick
  16. Guys for some reason when I reply to a post or start a new thread the emo's don't work, is it just my retarded computer skills?
  17. or the last couple of weeks I have had a funny doohickey appear in the bottom rhs of my screen. There is a little square with a yellow dot in the lhs of it and BI polars name next to it. Then there is another square that is blank except for a magnifying glass then a blue afo thingy and then a little green man with 4 beside it.. Does this serve any useful purpose and how do i get rid of it. Sometimes i gets bigger and then it shrinks if i click somewhere on it. I am Confused Cheers Ray
  18. No word limit But as others have said previously, if you are planning on writing for a long long time its safest before you hit Submit to cut and paste it into Notepad (free program that comes with Windows) and then if it times out for some reason you can just copy it back out of the Notepad document.
  19. hey webby everytime i get onto the site, the page to edit my profile comes up and i am asked to update my profile. i have done that and it still comes up everytime i get on the site. this is on my pc with firefox, ipad with safari as well. cheers rob
  20. mine disappeared for a while ,but are back
  21. As mentioned above, if you have any messages or notifications it will show in the top right. If nothing is showing you don't have any notifications. If you want to write a new message go to http://www.australianfishing.com.au/community/private-messages
  22. so whats goin on with this ?? any suggests ?? cant get them no matter what track i take on the forum .. ????
  23. I am not sure if this has been addressed to or if it's just my computer playing up but I have been trying to post on the thread I created but so far have been unable to. Internet Explorer just keeps on giving me the "Operation Aborted" message. The odd thing is that this only happens to specific threads. I thought I should bring this to the Admin's attention. Cheers. EMP
  24. Gday fellas just carnt seem to work out how to get a picture to go where my name thing is there .How do i do this cheers sean
  25. Having dramas... whenever i view a thread with an ebay link in it, i cant see any of the thread that gets posted after the post with the link, i know theres more because the last person to post keeps changing...