Recommended Posts

I also was having trouble connecting to this and also another forum site, but it turns out it was related to my VPN server in Sydney (so far), however I could connect when using the VPN  server in Melbourne though, not sure if these issues are related to your problems though I suspect that somehow they might.

Share this post


Link to post
Share on other sites

Yes it was down for me for the weekend and just back up today so I must have had the same problem. I've also been unable to see the 'Expanded' version of the Forum Activity lately (has opened up in 'Condensed' version and when I clicked on 'Expanded' version it didn't fix it). Thankfully, it is now working again for me

Please login or register to view this image
 

Also noticed when I opened @tugger latest topic Offshore Tweed Heads that the two photos were playing up but seem to now be working.

Share this post


Link to post
Share on other sites

No problem. These things happen. Actually another problem that just started to happen, at least for me, is that items that I have already read are showing up in my unread list again. But only from November last year backwards for some reason. I was working my way backwards through all items from the past year but now there are hundreds of already read items showing, which is a bit frustrating.

cheers

Gerg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.