GregOug

resolved Notifications

Recommended Posts

Not sure the notifications function is working correctly at the moment. Started a new topic today and was surprised at no responses, but when I actually searched the topic there were several responses.

Share this post


Link to post
Share on other sites

Hay Greg, Try checking your settings by clicking on the 'follow' button again. That should give you a popup window like in the pic below. Then click on 'Change how the notification is sent' and that will give you quite a few options to check.

Hope that can resolve it, otherwise the webmaster will be needed. In which case he will want to know your device and operating system (incl. version).

Please login or register to view this attachment

Share this post


Link to post
Share on other sites
1 hour ago, AUS-BNE-FISHO said:

Hey GregOug

Just saw this now, you might want to 'edit' your post and change the thread title so others know this issue is resolved. 

It still says 'problem' for me. 

Cheers Hamish

Please login or register to view this image
 

Fixed Hamish.  Not sure if members can change the 'problem/resolved' thing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.