Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fishing
    • Saltwater
    • Freshwater
    • Tackle, Rods and Reels
    • Events
    • Report of the Month Competition
  • Boating & Outdoors
    • Boating
    • Outdoors
  • Boating and Outdoors
  • Classifieds
    • Classifieds
  • General
    • Non-Fishing Chat
    • Introduce Yourself
    • Sport
    • Humour
    • Recipes and Food
    • Pets
    • Politics and Environment
  • AFO
    • Support
    • AFO Website

    Categories

    There are no results to display.

    There are no results to display.

    Categories

    • Saltwater Fishing
    • Freshwater Fishing
    • General

      Find results in...

      Find results that contain...


      Date Created

      • Start

        End


      Last Updated

      • Start

        End


      Filter by number of...

      Joined

      • Start

        End


      Group


      Location


      State


      Country


      Post Code


      Bio


      Interests


      Occupation


      Website


      Mobile Phone #


      Home Phone #


      Work Phone #


      Skype


      Instagram


      Favourite Lure


      Favourite Bait


      Best Catch


      Tailor


      Bass


      Kingfish


      Bream


      Yellowbelly


      Cod


      Mackerel


      Flathead


      Saratoga


      Mangrove Jack


      Cobia


      Tuna


      Snapper


      Grassy Sweetlip


      Jewfish


      Shark


      Barramundi


      Trevally


      Whiting


      Boat Name

      Found 3 results

      1. Hey AFO Legend admin. I am having trouble uploading photos. I have tried to drop drag and select file. They look like they are uploading then I get an error window with this message You did not select a file to upload. Please contact us for assistance. Thanks
      2. Could do with some tips. Been in noosa for a family holiday, staying at the RACV resort. Walked down to the river a few times in search of some flatties. Landed a treva and lost one on the surface. I walked all the way around Keyser Island casting around the weeds and all the sandflats, closest I got to a flathead was a small flounder and a flathead that I dropped soon after hooking it. I have been fishing the outgoing tide and some of the dead low tide. Can someone please tell me if I'm doing something wrong or if the fish might just be out of action at the moment.
      3. ellicat

        problem Old Topics

        Whilst browsing my old posts I noticed that old posts seem to have disappeared. (Only back to 2010 via my Profile/ started posting 2006) Is this the case or am I doing something wrong ? http://www.australianfishing.com.au/profile/34592-ellicat/reputation/?type=forums_topic_post&page=611